Active Directory - impact to some login services
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Jan 22, 2022 - 13:13 EST
Identified
Information Systems has identified a service disruption with Active Directory and there may be intermittent issues when trying to login to various services, including the wireless networking . Our staff is working to implement a solution.

We will post an update when more information is available.
Posted Jan 22, 2022 - 12:17 EST
This incident affected: File Shares.