Canvas Load is not completing causing some student's Canvas enrollment to be wiped out.
Incident Report for Wake Forest University
Resolved
Successful loads observed late last week and all over the weekend.
Posted Sep 21, 2020 - 08:42 EDT
Monitoring
A fix to the SIS load process has been implemented by Instructure. We resumed normal SIS loads from Banner at 4:00 pm on 9/16/2020 and as of 8:15 am on 9/17/2020 we have had 4 successful loads.
Posted Sep 17, 2020 - 08:39 EDT
Identified
Instructure (Canvas) Support has identified a problem with the student data load. Until the process is fixed, we have stopped our automatic updates into Canvas, so the students in there now should remain stable. However, if a student drops a class or changes sections at this point, that change won't appear in Canvas for now. If you have a student in that situation, we recommend just leaving them alone in your course. Instructure hopes to have a solution in place soon so that we can restart our scheduled updates.
Posted Sep 15, 2020 - 20:55 EDT
Monitoring
A Canvas reload completed and the missing enrollments should be back now. We will continue to monitor this process.
Posted Sep 12, 2020 - 19:15 EDT
Investigating
The Canvas load has started failing again. The issue is being investigated with Canvas Support, as to why this is happening again. The impact is the same as before. Class enrollment in Canvas is removed for the students who fail to load.
Posted Sep 12, 2020 - 14:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 13:02 EDT
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 00:37 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2020 - 23:43 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2020 - 23:34 EDT
Update
Update: The latest load did not complete and the ticket with Canvas support is being escalated.
Posted Sep 10, 2020 - 23:13 EDT
Investigating
The 7 PM Canvas load did not complete and a small amount of students were impacted because of this not completing. The impacted students enrollment in classes are being removed from Canvas. Canvas support was alerted and investigating the issue. There is another run at 10 PM, we will monitor to see if this one completes successfully. If this run is successful, the impacted students will be corrected in Canvas.

Update: The latest load did not complete and the ticket with Canvas support is being escalated.


A notification will be sent out when this is resolved.
Posted Sep 10, 2020 - 21:25 EDT
This incident affected: Academic Technology (Canvas).