VPN - Service Disruption
Incident Report for Wake Forest University
Resolved
VPN has been restored. Thank you.
Posted May 17, 2019 - 11:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 17, 2019 - 10:11 EDT
Investigating
We are currently experiencing a service disruption with VPN.

Information Systems is working with Cisco to identify the root cause and implement a solution. Users may experience problems connecting to VPN.

We will post an update when more information is available.
Posted May 17, 2019 - 09:12 EDT