Network slowness connecting to campus resources
Incident Report for Wake Forest University
Resolved
MCNC worked with Spectrum last night to increase network capacity on the private peering points that they share. This change should improve the user experience for Spectrum home Internet users that try to access networks connected to NCREN.
Posted Apr 02, 2020 - 09:49 EDT
Update
MCNC reports that they are working closely with Spectrum to add additional capacity, with work scheduled for this evening, April 1.
Posted Apr 01, 2020 - 14:00 EDT
Update
An update from MCNC, received 3/31/20 @ 9:30 PM:

Due to COVID-19, many customers that connect to NCREN have made the shift to a work from home environment. Many people are using VPNs to connect to their corporate networks. As a result, the private peering links between NCREN and Spectrum have seen a significant increase in traffic to the point where the links are saturating. This has led to higher than normal latency and poor performance when accessing networks within NCREN.

MCNC has been working diligently with Spectrum to increase the capacity of the peering links. We apologize for any inconvenience this has caused for your organizations, as we continue to work on improving network performance.
Posted Mar 31, 2020 - 21:34 EDT
Investigating
We are investigating reports of slow connectivity connecting to campus resources. We have confirmed that there are statewide network issues between residential internet service providers and the WFU ISP (MCNC). We are closely monitoring this situation with MCNC engineers.
Posted Mar 31, 2020 - 13:16 EDT
This incident affected: Network (Wired connectivity).