Maya Angelou coax only Cable TV outage.
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 12:21 EST
Identified
The issue is identified and a replacement part will be in place tomorrow.
Posted Jan 10, 2022 - 14:13 EST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 13:14 EST
Investigating
Maya Angelou coax only outage. Should be repaired this afternoon.
Posted Jan 10, 2022 - 13:13 EST
This incident affected: Multimedia and Cable TV (Cable TV Network).