Webex Recording Service Degraded
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 11:12 EDT
Investigating
WebEx is currently not allowing new recordings and reporting that we have hit our storage limit. Information Systems is investigating.
Posted Mar 28, 2020 - 10:37 EDT
This incident affected: Multimedia and Cable TV (WebEx).