Workday Production Tenant Delayed After Weekly Maintenance
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Dec 01, 2018 - 12:43 EST
Update
Access to Workday Production was restored around 12:30PM.
Posted Dec 01, 2018 - 12:43 EST
Update
Workday has identified the root cause and are in the process of applying a fix. Our Production tenant is expected to be available between 11:00AM and 5:00PM. We will update this incident when we have more information.
Posted Dec 01, 2018 - 09:23 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2018 - 07:49 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2018 - 07:12 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2018 - 07:11 EST
Monitoring
Workday has informed us that the Production tenant is delayed due to problems at its Ashburn Data Center. Workday is in the process of identifying the issue and will provide updates as they become available.
Posted Dec 01, 2018 - 07:10 EST
This incident affected: Administrative Technology (Workday).