Some difficulty connecting to certain internet sites
Incident Report for Wake Forest University
Resolved
We are actively working with our vendor to implement a fix for this issue. The vendor has provided several workarounds that are currently in place.
Posted Nov 30, 2022 - 09:52 EST
Monitoring
We are continuing to monitor the previously seen DNS errors when attempting to load webpages. We continue to work on finding the root cause of the issue. The temporary fix that was implemented continues to provide relief from this issue. Please contact the IS Service Desk at 336.758.4357 or help@wfu.edu if you continue to have problems.
Posted Nov 20, 2022 - 09:51 EST
Update
We are continuing to look into the ongoing issues. We have implemented a change that should temporarily fix the issue.
Posted Nov 17, 2022 - 12:39 EST
Update
We have identified and are actively working to resolve an issue that may be preventing websites from loading properly on Windows computers. This issue may be persistent on both wireless or wired connections. While we are still investigating the root cause of the issue please contact the IS Service Desk for further assistance. Contact information for the IS Service Desk can be found here: https://is.wfu.edu/services/service-desk/.
Posted Nov 10, 2022 - 09:33 EST
Investigating
We have engaged our vendor to better investigate the issues that some users are having when attempting to reach websites. If you are seeing this, please contact the Service Desk at help@wfu.edu or 336.758.4357 so we can better assist you.
Posted Nov 09, 2022 - 11:40 EST
Monitoring
Our teams have investigated various points of concern related to connection to some internet sites and we are seeing stable performance in all components of our network. We will continue to monitor for stability and consistency.
Posted Nov 08, 2022 - 16:49 EST
Investigating
We're hearing some reports of difficulty connecting to some internet sites. Our teams are investigating and we will provide updates as we learn more.
Posted Nov 08, 2022 - 09:09 EST
This incident affected: Network (Wireless connectivity, Wired connectivity).