Virtual Private Network (VPN) - Service Disruption
Incident Report for Wake Forest University
Resolved
Users experiencing this issue have been identified and the Service Desk has assisted them by implementing a workaround. IS continues to work with our vendors to identify a more permanent solution.

Users should contact the Service Desk if they continue to receive an error message when connecting to VPN.
Posted Feb 05, 2020 - 11:26 EST
Update
Information Systems continues to work with both Google and Cisco on this issue. For those affected, a workaround has been identified. Please contact the Service Desk if you are receiving this error.

We will post updates as more information is available.
Posted Jan 27, 2020 - 16:17 EST
Identified
A small number of users are receiving the following error during authentication with the Cisco AnyConnect VPN client: "This browser or app may not be secure".

If you are receiving this error please contact the Service Desk.

Information Systems is working to identify the root cause and implement a solution.

We will post an update when more information is available.
Posted Dec 31, 2019 - 15:48 EST
This incident affected: Network (VPN).