Google Apps Intermittent Failures
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 13:30 EDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 12:04 EDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2020 - 12:01 EDT
Investigating
Google Apps are currently experiencing intermittent failures. This appears to mainly be affecting the east coast, but may also cause problems in other geographical regions as well.
Posted Mar 26, 2020 - 12:01 EDT
This incident affected: Administrative Technology (Banner, Workday), Email Services (G Suite Gmail), Network (VPN), Information Systems (WIN), Academic Technology (Canvas), and Multimedia and Cable TV (Google Meet, Zoom Zoom Meetings).