Wake Forest University
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 20, 2024 - 02:00 EDT
Scheduled - The Workday monthly extended scheduled maintenance is currently in progress. This maintenance should be completed no later than 9:00 AM. We will provide updates as necessary.
Apr 20, 2024 02:00-09:00 EDT

About This Site

Welcome to WFU's Service Status Dashboard. Don't see an issue posted here? Contact IS Service Desk.

Please note, Saturday mornings are reserved for general systems maintenance. You may experience brief disruption of services between 7 a.m. and noon.

Network Operational
Wireless connectivity Operational
Wired connectivity Operational
Eduroam Operational
VPN ? Operational
Email Services Operational
G Suite Gmail Operational
Identity Operational
Account.wfu.edu ? Operational
Information Systems Operational
is.wfu.edu Operational
High-Performance Computing (HPC) DEAC Cluster ? Operational
OneWFU Operational
WIN ? Operational
AskDeac Operational
Software@WFU Operational
Computing - Windows OS Operational
Administrative Technology Under Maintenance
Banner Operational
Workday Under Maintenance
DeaconSpace ? Operational
Cognos Operational
CrashPlan Operational
AWS directconnect-us-east-1 Operational
AWS ec2-us-east-1 Operational
AWS elb-us-east-1 Operational
AWS rds-us-east-1 Operational
AWS s3-us-standard Operational
Academic Technology Operational
Qualtrics Operational
VoiceThread Operational
Adobe Creative Cloud Operational
Canvas Operational
DegreeWorks Operational
Kaltura Operational
Turnitin Operational
Multimedia and Cable TV Operational
Cable TV Network Operational
WebEx Operational
Ditto (Wireless Screen Sharing) Operational
Google Meet Operational
Zoom Cloud Recording Operational
Zoom Meeting Telephony Services Operational
Zoom Zoom Meetings Operational
Zoom Web Portal Operational
Zoom Marketplace Operational
Telecom Operational
Unified Communications Manager (VoIP) Operational
Web Hosting Operational
users.wfu.edu Operational
cPanel Hosting Operational
groups.wfu.edu Operational
Main WFU Website (www.wfu.edu) Operational
File Shares ? Operational
Printing Operational
Students (PaperCut) Operational
Faculty and Staff Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Workday Weekly Service Update Apr 27, 2024 02:00-07:00 EDT
The Workday weekly scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted on Jan 27, 2024 - 07:26 EST
Workday Weekly Service Update May 4, 2024 02:00-07:00 EDT
The Workday weekly scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted on Apr 03, 2024 - 12:14 EDT
Workday Weekly Service Update May 11, 2024 02:00-07:00 EDT
The Workday weekly scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted on Apr 03, 2024 - 12:15 EDT
Workday Quarterly Extended Service Update May 18, 2024 02:00-13:00 EDT
The Workday Quarterly Extended Service Update is currently in Progress. The system should be available no later than 1 PM. We will provide updates as necessary.
Posted on Apr 03, 2024 - 12:16 EDT
Workday Weekly Service Update May 25, 2024 02:00-07:00 EDT
The Workday weekly scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted on Apr 03, 2024 - 12:17 EDT
Past Incidents
Apr 20, 2024

Unresolved incident: Workday Monthly Extended Service Update.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Resolved - All Cable TV functions have been restored.
Apr 18, 18:14 EDT
Investigating - We are currently investigating the issue. No ETA for a correction has been provided at this time.
Apr 18, 14:28 EDT
Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024
Completed - The scheduled maintenance has been completed.
Apr 13, 06:22 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 02:00 EDT
Scheduled - The Workday weekly scheduled maintenance is currently in progress. We will provide updates as necessary.
Jan 27, 07:23 EST
Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024
Completed - The scheduled maintenance has been completed.
Apr 6, 07:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 6, 02:00 EDT
Scheduled - The Workday weekly scheduled maintenance is currently in progress. We will provide updates as necessary.
Jan 27, 07:22 EST