Administrative File Shares - Service Disruption Identified
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Jan 10, 2019 - 11:17 EST
Identified
Information Systems has identified a service disruption with Administrative File Shares (aka Admin2). Our staff is working to implement a solution.

We will post an update when more information is available.
Posted Jan 10, 2019 - 11:14 EST
This incident affected: File Shares.