LinkedIn Learning - Intermittent Service Disruption
Incident Report for Wake Forest University
Resolved
All LinkedIn Learning login services are functioning as expected.
Posted Aug 14, 2019 - 10:52 EDT
Investigating
We are currently experiencing an intermittent service disruption when logging into LinkedIn Learning.

Information Systems is working to identify the root cause and implement a solution. Users may experience difficulty logging into the LinkedIn Learning web portal.

We will post an update when more information is available.
Posted Aug 13, 2019 - 17:02 EDT