AskDeac (help.wfu.edu) - Deceptive site ahead
Incident Report for Wake Forest University
Resolved
The vendor has implemented a fix and the issue has been resolved. Chrome users should no longer receive a warning message.

Please contact the IS Service Desk if you continue to experience an issue.
Posted Jan 22, 2020 - 10:36 EST
Identified
The vendor is currently working with Amazon Web Services (AWS) on the issue. A temporary fix has been implemented, and users should no longer see the "Deceptive site ahead" message in the Chrome browser.

We will provide an update when the problem has been permanently fixed.
Posted Jan 21, 2020 - 11:36 EST
Investigating
We are currently experiencing a service disruption with AskDeac (help.wfu.edu). Chrome browser users will see a red screen with the text, "Deceptive site ahead." At this time, we do not believe there is an active security concern.

The software vendor is working with Google to identify a solution. We recommend users who need to access AskDeac use a different browser.

We will post an update when more information is available.
Posted Jan 21, 2020 - 10:10 EST
This incident affected: Information Systems (AskDeac).