FreshService (AskDeac) is not creating tickets automatically from emails currently
Incident Report for Wake Forest University
Resolved
This incident has been resolved. FreshService (AskDeac) is now working as expected.
Posted Sep 09, 2020 - 16:51 EDT
Investigating
Currently emails that are sent to help@wfu.edu are not creating tickets automatically. In addition, emails generated from inside FreshService (AskDeac) are not currently being sent out. These issues are being investigated and status will be updated once a resolution is obtained.

Please rest assure that your email has been received and your issue will be created and assigned.
Posted Sep 09, 2020 - 15:55 EDT
This incident affected: Information Systems (AskDeac).