Degraded AWS Services - may affect functionality of email and wfu.edu websites
Incident Report for Wake Forest University
Resolved
This issue has been corrected.
Posted Jul 10, 2019 - 15:54 EDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2019 - 15:39 EDT
Investigating
We are currently investigating this issue.
Posted Jul 10, 2019 - 15:35 EDT
This incident affected: Email Services (G Suite Gmail) and Web Hosting (Main WFU Website (www.wfu.edu)).