Cable TV outage in 4 buildings
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 19:18 EDT
Identified
The cable TV in Carswell, Bostwick, Johnson, and Collins is down. Information systems discovered a power supply failure. We are in the process of replacing it hope to have service restored around 6 pm. Stream 2 ( https://webplayer.mystream2.com ) is an option for those in the affected buildings.
Posted Oct 16, 2019 - 16:00 EDT
This incident affected: Multimedia and Cable TV (Cable TV Network).