Cable TV - Partial Service Disruption Identified
Incident Report for Wake Forest University
Resolved
This incident has been resolved. Cable television services have been restored in ZSR Library, Olin, Winston, and Salem Halls.
Posted Mar 25, 2019 - 14:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2019 - 10:42 EDT
Identified
Information Systems has identified a service disruption with cable television. ZSR Library, Olin Hall, Winston Hall, and Salem Hall are the impacted areas, and currently have no cable TV service. Our staff is working with Apogee to implement a solution.

We will post an update when more information is available.
Posted Mar 25, 2019 - 10:40 EDT
This incident affected: Multimedia and Cable TV (Cable TV Network).