Fiber cut
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Sep 06, 2018 - 16:26 EDT
Update
Technicians with Spectrum are working to resolve issues with a fiber cut in Downtown Winston-Salem. Information Systems has not been given an estimated time for repair.
We are monitoring the situation closely in an attempt to minimize any interruptions to our backup internet service.
Posted Sep 06, 2018 - 15:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2018 - 16:57 EDT
Identified
Information Systems is working to resolve a problem related to our fiber optic network. However, due to the redundancy built in the network architecture, no services should be currently impacted.
Posted Sep 05, 2018 - 16:09 EDT
Investigating
The networking team is working with our internet service provider, MCNC and Spectrum technicians to resolve a fiber cut issue. No ETA for resolution.
Posted Sep 05, 2018 - 15:19 EDT
This incident affected: Network (Wireless connectivity, Wired connectivity).