<SERVICE NAME> - Service Disruption
Incident Report for Wake Forest University
Resolved
Information Systems resolved an identified disruption with multiple services including Banner, Cognos, Deacnet ID and Remedy. These services are now operational.

**OPTIONAL** Please contact the IS Service Desk if you continue to experience an issue.
Posted May 14, 2018 - 15:51 EDT
Identified
Several services are having a major outage including Banner, Remedy and Deacnet ID. There is no estimated time of resolution at this time.
Posted May 14, 2018 - 15:12 EDT
Investigating
We are currently experiencing a service disruption with multiple services.

Information Systems is working to identify the root cause and implement a solution. Users may experience an outage across several services.

We will post an update when more information is available.
Posted May 14, 2018 - 15:03 EDT
This incident affected: Administrative Technology (Banner, Cognos).