Microsoft reports improvements with Azure VMs in the East US region, but some users may still experience delays or errors when starting a VM. Recent testing shows faster startup times for some machines, though performance may vary. We are continuing to monitor and will provide updates as needed.
Posted Sep 10, 2025 - 13:07 EDT
Monitoring
Microsoft reports that the issue affecting Azure Virtual Machines in the East US region has been mitigated. However, users may still experience delays of up to 10 minutes when starting a virtual machine.
If you receive an error when trying to log in, please wait about 10 minutes and try again. We will continue to monitor performance and share updates as needed.
Posted Sep 10, 2025 - 10:56 EDT
Investigating
WFU’s Azure VM environment is currently experiencing issues due to a service disruption in Microsoft’s East US region. Some users may not be able to log in or start their virtual machines.
Microsoft is investigating the issue, and we are monitoring their updates. We will share more information as it becomes available.
Thank you for your patience.
Posted Sep 10, 2025 - 09:37 EDT
This incident affected: Information Systems (Azure Virtual Machine (VM)).