Verizon Cellular and Data service - outages reported in eastern half of U.S.

Incident Report for Wake Forest University

Resolved

Verizon outage has been reported to be resolved: https://www.verizon.com/about/news/update-network-outage
Posted Jan 15, 2026 - 06:51 EST

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 13:57 EST

Investigating

IS has received reports of reduced coverage or outages for Verizon cell service, impacting calls and SMS. While this is not a WFU-managed service, IS is sharing with you for awareness. Eduroam service and other campus networks remain operational.
Posted Jan 14, 2026 - 13:56 EST
This incident affected: Verizon cellular/data service.