CrashPlan Console having login issues
Incident Report for Wake Forest University
Resolved
CrashPlan has resolved the issue and you can now log into the Console.
Posted Mar 27, 2024 - 15:21 EDT
Identified
The CrashPlan Console (https://console.us1.crashplan.com/) is having issues login authentication. CrashPlan (https://status.crashplan.com/) is aware of the issue and is working on a resolution. This does NOT affect the backup of computer data, only logging into the Console. We will update as we receive further information.
Posted Mar 27, 2024 - 13:54 EDT
This incident affected: Administrative Technology (CrashPlan).