Cable TV Outage
Incident Report for Wake Forest University
Resolved
ALL cable tv service is back up.
Posted Mar 09, 2018 - 18:24 EST
Identified
We are currently experiencing a Cable TV outage. The buildings impacted are Carswell, Bostwick, Johnson, and Collins. We do not currently have an estimated resolution time but will update the status as we know more.
Posted Mar 09, 2018 - 11:38 EST
This incident affected: Multimedia and Cable TV (Cable TV Network).