Worrell network outage
Incident Report for Wake Forest University
Resolved
Switch replacement is complete, and the network service is restored.
Posted Apr 03, 2024 - 10:23 EDT
Update
Wireless and high-priority connections were moved to an operational network switch while the failed network switch replacement is taking place. The network team worked with the Law School technical team to move the high-priority connections.
Posted Apr 03, 2024 - 09:43 EDT
Update
Replacing the network switch is taking longer than anticipated. The replacement is almost complete.
Posted Apr 03, 2024 - 09:23 EDT
Identified
The network team received a notification of a network switch failure in Worrell. While the switch is replaced, portions of Worrell will not have wireless or phones. We anticipate the network to be fully operational in about 30 to 45 minutes.
Posted Apr 03, 2024 - 08:20 EDT
This incident affected: Network (Wireless connectivity, Wired connectivity).