WakeSites cPanel Hosting - service disruption
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Feb 25, 2024 - 08:34 EST
Update
Although the service is accessible, we are collaborating with the vendor to ensure that all technical aspects of the restoration process are fully completed.
Posted Feb 25, 2024 - 08:11 EST
Identified
After a brief recovery, the service became unavailable again. We are continuing to work with the vendor on a fix for this issue.
Posted Feb 24, 2024 - 19:07 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2024 - 18:14 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2024 - 16:50 EST
Identified
We are continuing to work with the vendor on a resolution. We will post an update when more information is available.
Posted Feb 24, 2024 - 16:42 EST
Investigating
We are currently experiencing a service disruption with WakeSites cPanel hosting service.

Information Systems is working with the vendor to identify the root cause and implement a solution.

We will post an update when more information is available.
Posted Feb 24, 2024 - 13:50 EST
This incident affected: Information Systems (is.wfu.edu) and Web Hosting (cPanel Hosting).