Impact to some multimedia spaces: Apple TVs, Ditto, and iPad touch panels may have incomplete Ditto or network connection

Incident Report for Wake Forest University

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 16:00 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 10, 2026 - 07:21 EDT

Monitoring

Classrooms are fully operational (wired and wireless presentation) with the exception of a small number which do not yet have wireless presentation (AppleTV/Ditto). A fix for these has been identified and teams are working urgently to resolve connectivity and full functionality in these spaces.

Please contact the Bridge at 758-HELP if you have questions or special support needs during this time.
Posted Apr 09, 2026 - 14:39 EDT

Identified

Some iPad touch panels in multimedia classrooms or meeting spaces may be temporarily disconnected from the wireless network, impacting AppleTV and Ditto functionality. IS teams are working urgently to resolve any remaining devices and restore full service of these spaces. While teams work to resolve these connections, it is recommended to use HDMI/wired connection to project in any affected rooms.

Please contact the Bridge at 758-HELP if you have questions or special support needs during this time.
Posted Apr 09, 2026 - 09:57 EDT
This incident affected: Multimedia and Cable TV (Wireless Screen Sharing - Reynolda Classrooms (Ditto/AppleTV)).