Cable TV - Service Disruption for Reynolda Campus
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Mar 12, 2019 - 10:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2019 - 09:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2019 - 09:31 EDT
Identified
Campus cable TV is out for all of Reynolda campus. We located the problem and are working to repair.
Posted Mar 12, 2019 - 09:30 EDT
Investigating
We are currently experiencing a service disruption with Cable TV in Reynolda Hall and Maya Angelou.

We will post an update when more information is available.
Posted Mar 12, 2019 - 08:56 EDT
This incident affected: Multimedia and Cable TV (Cable TV Network).