Main wfu.edu and associated websites are currently inaccessible
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 12:20 EDT
Monitoring
All wfu.edu sites appear to be back up and accessible. We will continue to monitor this issue.
Posted Jul 25, 2024 - 11:10 EDT
Investigating
The main wfu.edu and associated hosted websites (is.wfu.edu, news.wfu.edu, inside.wfu.edu, etc.) are currently inaccessible. The Advancement and CER teams are working to resolve the issue.
Posted Jul 25, 2024 - 10:49 EDT
This incident affected: Information Systems (is.wfu.edu) and Web Hosting (Main WFU Website (www.wfu.edu)).