VPN - Error "Metadata not found"

Incident Report for Wake Forest University

Resolved

This issue has been corrected.
Posted Jun 23, 2026 - 16:59 EDT

Identified

Information Systems has identified a service disruption with VPN. An error message stating "Metadata not found" may be presented when attempting to establish a connection.

We will post an update when more information is available.
Posted Jun 23, 2026 - 16:08 EDT
This incident affected: Network (VPN).