Stream2 not accessible on some devices
Incident Report for Wake Forest University
Resolved
Our vendor, Apogee, as finished repairing the system and normal operation of Stream2 is restored.
Posted Mar 01, 2024 - 16:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2024 - 13:44 EST
Investigating
We are currently troubleshooting issues with Stream2 on certain devices.
Posted Mar 01, 2024 - 11:35 EST
This incident affected: Multimedia and Cable TV (Cable TV Network).