Zoom Meetings disruptions

Incident Report for Wake Forest University

Resolved

Zoom has confirmed that the service disruptions have been fully resolved. All Zoom Meetings and Zoom Portal functionality should now be operating normally.

Thank you for your patience while we monitored the situation. If you continue to experience issues, please reach out to the IS Service Desk for assistance.
Posted Apr 16, 2025 - 18:09 EDT

Monitoring

Zoom services are beginning to recover, and users may start to see improved access to Zoom Meetings and the Zoom Portal. We will continue to monitor as the services continue to become available.

We will provide a final update once Zoom confirms full resolution.
Posted Apr 16, 2025 - 16:42 EDT

Update

While Zoom is working to resolve the ongoing service disruption, we recommend using Google Meet as an alternative. Google Meet can be accessed through meet.google.com or directly from your Google Calendar.

We will continue to monitor the situation and provide updates as more information becomes available from Zoom.
Posted Apr 16, 2025 - 15:46 EDT

Investigating

We are aware that many WFU Zoom users are experiencing issues with Zoom Meetings and the Zoom Portal. Zoom has acknowledged the problem and is actively working to identify and resolve it. We will provide updates as soon as more information becomes available.
Posted Apr 16, 2025 - 15:35 EDT
This incident affected: Multimedia and Cable TV (Zoom Zoom Meetings, Zoom Web Portal).