Workday Production Currently Unavailable
Incident Report for Wake Forest University
Resolved
Workday Production is now available
Posted Jan 25, 2020 - 08:09 EST
Update
Our Workday Production Tenant has been delayed due to Workday applying service updates. We will provide further information as it becomes available.
Posted Jan 25, 2020 - 07:10 EST
Update
Our Workday Production Tenant has been delayed due to Workday applying service updates. We will provide further information as it becomes available.
Posted Jan 25, 2020 - 07:09 EST
Monitoring
Our Workday Production Tenant has been delayed due to Workday applying service updates. We will provide further information as it becomes available.
Posted Jan 25, 2020 - 07:09 EST
Investigating
Our Workday Production Tenant has been delayed due to Workday applying service updates. We will provide further information as it becomes available.
Posted Jan 25, 2020 - 07:08 EST
This incident affected: Administrative Technology (Workday).