Workday - Intermittent Service Interruption

Incident Report for Wake Forest University

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 21:14 EDT

Monitoring

Access to Workday appears to be functioning normally at this time. Information Systems will continue to monitor the system while Workday finalizes the restoration of their services.

We will provide a final update once the incident is officially resolved.
Posted Aug 12, 2026 - 20:06 EDT

Identified

Information Systems has identified a service disruption with Workday. Users may see Internal Server Error messages when attempting to access the system. Workday is actively working to resolve this issue. We will post an update when more information is available.
Posted Aug 12, 2026 - 16:42 EDT
This incident affected: Administrative Technology (Workday).