Ditto website not functioning properly (wireless mirroring your laptop/device) .
Incident Report for Wake Forest University
Resolved
Ditto issue is connected to one room only now. We are working to resolve the last room with the vendor.
Posted Mar 19, 2019 - 16:31 EDT
Identified
Multimedia contacted the vendor to let them know we are experiencing issues using Ditto website. We will update the incident as soon as we hear back from the vendor.
Posted Mar 19, 2019 - 11:47 EDT
This incident affected: Multimedia and Cable TV (Ditto (Wireless Screen Sharing)).