Network Printing Unavailable
Incident Report for Wake Forest University
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 08:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2021 - 12:13 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 10:12 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2021 - 08:51 EDT
This incident affected: Printing.