Some A/V control systems are not responding

Incident Report for Wake Forest University

Resolved

After working with the vendor, our team has resolved this issue.
Posted May 28, 2025 - 20:42 EDT

Identified

We have isolated the issue to certain very old room control systems for A/V and are addressing the situation with the manufacturer. Most systems are fully operational.
Posted May 28, 2025 - 19:12 EDT

Investigating

We are investigating an issue in which some A/V control systems are not responding. IS is working with its teams and vendor partners to determine the root cause and return them to service.
Posted May 28, 2025 - 16:16 EDT
This incident affected: Multimedia and Cable TV (Ditto (Wireless Screen Sharing)).