Turnitin integration within Canvas currently not working

Incident Report for Wake Forest University

Resolved

The Turnitin / Canvas integration is now working as expected.
Posted Oct 16, 2023 - 09:06 EDT

Update

We are continuing to investigate this issue.
Posted Oct 03, 2023 - 10:20 EDT

Investigating

The Turnitin integration within our Canvas environment is giving users a “403 error” when attempting to view information. We are working with the vendor to resolve the issue.
Posted Oct 03, 2023 - 10:20 EDT
This incident affected: Academic Technology (Turnitin).