All SnapLogic services are back up and running as expected.
Posted Jul 31, 2025 - 16:33 EDT
Update
As of 9:00 AM on 7/31, all SnapLogic jobs completed successfully overnight. We are continuing to monitor the situation and are working with the vendor. An update will be provided when more information is available.
Posted Jul 31, 2025 - 09:56 EDT
Investigating
Information Systems is currently investigating an issue that may impact data exports and syncs involving Workday and other departmental systems. This may cause delays or interruptions in data availability for downstream systems such as dashboards and reports in Cognos and Power BI.
Users may notice that scheduled data refreshes or updates are incomplete or delayed. This will be resolved automatically during the next successful run.
Our team is working closely with our vendor to resolve the issue as quickly as possible.
Posted Jul 30, 2025 - 21:20 EDT
This incident affected: Information Systems (SnapLogic - Data Exports and Syncs).