one.wfu.edu - Service Outage

Incident Report for Wake Forest University

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 21:42 EDT

Monitoring

The service has been restored and we are monitoring the results.
Posted Aug 25, 2026 - 20:30 EDT

Identified

Information Systems has identified a service outage with one.wfu.edu. We will post an update when more information is available.
Posted Aug 25, 2026 - 15:33 EDT
This incident affected: Information Systems (OneWFU).