Networking- Internet Connectivity Issues

Incident Report for Wake Forest University

Resolved

The network outage affecting campus connectivity has been resolved, and all services have returned to normal operation. Thank you for your patience while our team worked to restore full functionality.


If you continue to experience any connectivity issues, please contact The Bridge service desk at 336.758.HELP or help@wfu.edu.
Posted Sep 18, 2026 - 12:14 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2026 - 10:57 EDT

Update

We are continuing to investigate this issue.
Posted Sep 18, 2026 - 10:21 EDT

Update

We are continuing to investigate this issue.
Posted Sep 18, 2026 - 10:18 EDT

Investigating

We are currently investigating reports of internet connectivity issues around campus.

We will post an update when more information is available.
Posted Sep 18, 2026 - 10:11 EDT
This incident affected: Network (Wireless connectivity, Wired connectivity, Eduroam, VPN, DNS/DHCP).